Das hat die PHP-Welt in KW 03, 2013 bewegt
Kommentare

Wie die Zeit vergeht – schon ist wieder Freitag, das Wochenende steht vor der Tür. Für den Fall, dass Sie diese Woche keine Zeit gefunden haben, präsentieren wir Ihnen hier noch einmal die fünf Themen,

Wie die Zeit vergeht – schon ist wieder Freitag, das Wochenende steht vor der Tür. Für den Fall, dass Sie diese Woche keine Zeit gefunden haben, präsentieren wir Ihnen hier noch einmal die fünf Themen, die unsere Leser diese Woche am meisten beschäftigt haben. Viel Spaß beim Lesen und entdecken,
und ein schönes Wochenende!

PSR-3 und das normierte Logger-Interface

Im Jahr 2012 hat die Framework Interoperability Group PHP zu mehr Einheitlichkeit verholfen. Mit den PHP Specification Requests (PSR) 0 bis 2 haben sich ihre Mitglieder Andrew Eddie (Joomla), Larry Garfield (Drupal) Paul M. Jones (Solar Framework, Aura Project), … mehr Infos

jQuery 1.9 ist fertig, Weg frei für 2.0

Nur vier Wochen nach der ersten Beta-Version ertönte heute der Startschuss für jQuery 1.9, dem DOM-Manipulations-Framework Nummer 1. Mit ihm wird der Weg in die Legacy-freie Nachfolgegeneration 2.0 geebnet, denn die APIs der beiden Versionen sollen kompatibel … mehr Infos

EOL von PHP 5.3 so gut wie beschlossen

Nachdem gestern Nachmittag die Abstimmung um das Lebensende von PHP 5.3 begonnen hatte, haben sich über Nacht einige dem Votum angeschlossen. 18 der bisher 31 Votes befinden, dass mit Einführung von PHP 5.5 nur noch ein Jahr lang sicherheitsrelevante Updates … mehr Infos

PhpStorm 6 EAP verkürzt Schreibaufwand

Wer mit der jüngsten PhpStorm-EAP-Version 124.509 neue PHP-Klassen erstellt, der kann sich über noch weiter reduzierten Schreibaufwand freuen: Namespaces werden automatisch ausgefüllt. Im nächsten Schritt soll es möglich sein, einen Namespace aus einer Liste von … mehr Infos

Laravel 4 Beta: Dokumentation online

Nachdem im Oktober die Pre-Beta veröffentlicht wurde, ist nun eine erste dokumentierte Beta-Version des PHP-Frameworks Laravel 4 erhältlich. Nach wie vor setzt es lediglich PHP 5.3 voraus.
Version 3 des Sinatra-orientierten Frameworks hat sehr viel positives … mehr Infos

Unsere Redaktion empfiehlt:

Relevante Beiträge

Meinungen zu diesem Beitrag

X
- Gib Deinen Standort ein -
- or -