PHP 5.4.16 und 5.3.26 schließen CVE-2013-2110
Kommentare

Aus Sicherheitsgründen ist es ratsam, sofort Updates für PHP 5.4 und 5.3 durchzuführen. Denn sie schließen mit CVE-2013-2110 eine Sicherheitslücke, über die ein Heap-basierter Pufferüberlauf mit

Aus Sicherheitsgründen ist es ratsam, sofort Updates für PHP 5.4 und 5.3 durchzuführen. Denn sie schließen mit CVE-2013-2110 eine Sicherheitslücke, über die ein Heap-basierter Pufferüberlauf mit quoted_printable_encode() provoziert werden kann. Weitere Bugs, darunter einige Segmentation Faults, wurden im Core, FPM, MySQLi, Phar und der Zend Engine behoben. Details findet Ihr im Changelog.

Zum Download gelangt Ihr über php.net. Windows Binaries gbt es unter diesem Link.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Meinungen zu diesem Beitrag

X
- Gib Deinen Standort ein -
- or -