PHP mit Security-Fixes
Kommentare

Das PHP-Core-Team hat PHP 5.4.40, PHP 5.5.24 und PHP 5.6.8 veröffentlicht. Alle drei Versionen enthalten wichtige Security-Fixes sowie zahlreiche weitere Updates.

PHP 5.4.40, PHP 5.5.24 und PHP 5.6.8

Der wichtigste Fix, der in allen drei Versionen zu finden ist, betrifft eine mögliche Remote Code Execution auf Maschinen-Code-Ebene. Der Fehler betrifft den apache2handler in Apache 2.4 – die potenzielle Lücke wird mit den aktuellen Releases geschlossen.

Darüber hinaus wurden diverse weitere Sicherheitslücken geschlossen sowie weitere Bugs gefixt. Eine detaillierte Übersicht über alle Änderungen findet man in den Changelogs zu PHP 5.4.40, PHP 5.5.24 und PHP 5.6.8.

PHP 5.4.40, PHP 5.5.24 und PHP 5.6.8 stehen ab sofort für Windows- und alle anderen Plattformen zum Download bereit.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Meinungen zu diesem Beitrag

X
- Gib Deinen Standort ein -
- or -