Steigt Ihr auf PHP 5.4 um? [Quickvote]
Kommentare

In unserem neuen Quickvote möchten wir herausfinden, ob Ihr schon bereit seid für die produktive Arbeit mit PHP 5.4. Der neue Kern ist nun seit einem Monat verfügbar. Doch noch nicht alle Hoster stellen

In unserem neuen Quickvote möchten wir herausfinden, ob Ihr schon bereit seid für die produktive Arbeit mit PHP 5.4. Der neue Kern ist nun seit einem Monat verfügbar. Doch noch nicht alle Hoster stellen die jüngste Iteration des HTML-Präprozessors auf ihren Servern zur Verfügung. Und einige Entwickler sind skeptisch, ob eine Version, die auf .0 endet, wirklich sicher sein kann.

Deshalb fragen wir Euch: Wie steht Ihr zu PHP 5.4? Ist der Umstieg ganz oben auf Eurer To-Do-List, oder lasst ihr Vorsicht walten? Oder habt ihr schon die ersten Web-Apps mit Traits und Short Array Syntax online? Wir freuen uns auf zahlreiche Teilnehmer am PHP-5.4-Upgrade-Quickvote.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Meinungen zu diesem Beitrag

X
- Gib Deinen Standort ein -
- or -