bbPress Plug-ins für Versionen 1.x werden eingestellt
Kommentare

Sämtliche Plug-ins für bbPress 1.x wurden auf das Abstellgleis verschoben. Nachdem vor knapp einem Jahr bbPress 2.0 erschienen ist, hat sich das Entwicklerteam entschlossen, den Support für ältere

Sämtliche Plug-ins für bbPress 1.x wurden auf das Abstellgleis verschoben. Nachdem vor knapp einem Jahr bbPress 2.0 erschienen ist, hat sich das Entwicklerteam entschlossen, den Support für ältere Plug-ins einzustellen. Damit die Entwickler der 1.x-Plug-ins noch an ihren Code kommen, wurden Subversion-Repositorys für die Legacy Plugins (bbPress 0.9 – 1.1) eingerichtet.

Die Geschichte von bbPress reicht mehr als drei Jahre in die Vergangenheit. Version 1.0 wurde noch als proprietäres Forum vorgestellt, wohingegen bbPress 2.0 vor knapp einem Jahr exklusiv für WordPress angeboten wurde. Damit sind die Legacy-Plug-ins gewiss noch nicht als „alt“ zu bezeichnen und bieten sicherlich noch die eine oder andere gute (Schmunzel-)Vorlage.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Meinungen zu diesem Beitrag

X
- Gib Deinen Standort ein -
- or -