Joomla! 2.5.5 behebt zwei Sicherheitslücken
Kommentare

Im Update zu Joomla! 2.5.5 sind wieder zwei Sicherheitslücken geschlossen worden. Fehler Nummer 20120601 im Joomla!-Core hat über „inadequates Überprüfen“ Benutzern ermöglicht, in ihren Rechten aufzusteigen.

Im Update zu Joomla! 2.5.5 sind wieder zwei Sicherheitslücken geschlossen worden. Fehler Nummer 20120601 im Joomla!-Core hat über „inadequates Überprüfen“ Benutzern ermöglicht, in ihren Rechten aufzusteigen. Fehler Nummer 20120602 bezieht sich auf mangelhaftes Escaping, was zum unbefugten Auslesen der Datenbank führen kann. Weitere gefixte Bugs sind im Changelog aufgelistet.

Joomla! 2.5.5 behebt zwei Sicherheitslücken

Das Update findet Ihr im Administrationsbereich unter „Components“. Anschließend solltet Ihr den Cache leeren. Weitere Optionen für das Update findet Ihr im Joomla!-Wiki.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Meinungen zu diesem Beitrag

X
- Gib Deinen Standort ein -
- or -