WordPress 2.9 mit Sicherheitsupdate
Kommentare

WordPress 2.9.1 hatte ein kleines Sicherheitsleck. So konnten angemeldete User auf gelöschte Beiträge von anderen Autoren zugreifen. Mit Version 2.9.2 ist das jetzt Geschichte.
Über den Menüeintrag

WordPress 2.9.1 hatte ein kleines Sicherheitsleck. So konnten angemeldete User auf gelöschte Beiträge von anderen Autoren zugreifen. Mit Version 2.9.2 ist das jetzt Geschichte.

Über den Menüeintrag Werkzeug | Autoupdate kann das Update problemlos eingespielt werden. Alle Neueinsteiger finden die DE-Version von WordPress 2.9.2 wie üblich bei den Kollegen von WordPress Deutschland.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Meinungen zu diesem Beitrag

X
- Gib Deinen Standort ein -
- or -