WordPress 3.6.1 schließt Sicherheitslücken
Kommentare

WordPress hat ein Maintenance- und Security-Release bereitgestellt, das 13 Bugs aus der Version 3.6 beseitigt. Wir empfehlen Blog-Betreibern daher, umgehend auf die WordPress-Version 3.6.1 zu aktualisieren. Das Update könnt Ihr völlig unkompliziert über das Admin Dashboard vornehmen oder wahlweise hier herunterladen.

Neben einem verbesserten HTML 5 Support wurde ein Fehler behoben, der es Benutzern mit Autorenrechten ermöglicht, Beiträge unter fremdem Namen zu verfassen. Eine detaillierte Liste der behobenen Fehler findet Ihr hier.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Meinungen zu diesem Beitrag

X
- Gib Deinen Standort ein -
- or -