WP REST API 1.2.2 und 2.0 Beta 1.1 bringen wichtigen Security-Fix
Keine Kommentare

Mit WP REST API 1.2.2 und 2.0 Beta 1.1 sind gleich zwei neue Versionen des Plug-ins erschienen. Im Fokus der Updates stehen wichtige Security-Releases, die die vorherige Version WP REST API 1.2.1 und die erste Beta der kommenden Plug-in-Version betreffen.

Rachel Baker erklärt die Hintergründe des Security-Releases in einem Blogpost im WordPress-Entwicklerblog.

Neue WP-REST-API-Versionen beheben Schwachstelle

Die neuen Versionen des WP-REST-API-Plug-ins sollen eine Schwachstelle beheben, die es authentifizierten Usern ermöglichte, ihre Rechte auszuweiten und die dabei erwarteten Überprüfungen zu umgehen. Das Update auf die neuen Versionen wird darum allen Usern dringend empfohlen.

WP REST API 1.2.2 und 2.0 Beta 1.1 stehen entweder im Plug-in-Directory oder auf GitHub zum Download zur Verfügung.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Hinterlasse einen Kommentar

Hinterlasse den ersten Kommentar!

avatar
400
  Subscribe  
Benachrichtige mich zu:
X
- Gib Deinen Standort ein -
- or -