YSlow jetzt kompatibel mit Firefox 4
Keine Kommentare

Mit der Veröffentlichung von YSlow 2.1.0 hat Yahoo! einige größere Bugs ausgemerzt. Außerdem ist das Analysetool jetzt kompatibel zur Beta von Firebug 1.6, zum letzten Firefox 3.6 sowie zur Beta des

Mit der Veröffentlichung von YSlow 2.1.0 hat Yahoo! einige größere Bugs ausgemerzt. Außerdem ist das Analysetool jetzt kompatibel zur Beta von Firebug 1.6, zum letzten Firefox 3.6 sowie zur Beta des Firefox 4.

Neben der neuen JSLint-Version wurde auch eine neue Regel implementiert, die leere src– und href-Attribute erkennt, wie es von Nicholas Zakas bereits Ende 2009 vorgeschlagen wurde. Alle weiteren Details kann man der offiziellen Ankündigung entnehmen.

Unsere Redaktion empfiehlt:

Relevante Beiträge

Hinterlasse einen Kommentar

Hinterlasse den ersten Kommentar!

avatar
400
  Subscribe  
Benachrichtige mich zu:
X
- Gib Deinen Standort ein -
- or -