#plugin

WordPress 5.1 Beta 3 jetzt zum Testen verfügbar

Mit WordPress 5.1 Beta 3 wurde kurz vor Monatsfrist eine weitere Beta-Version veröffentlicht. Überschattet wurde die Veröffentlichung von einem Sicherheitsproblem bei der neuen WSOD-Schutzfunktion und einem Hack beim Mehrsprachen-Plugin WPML.

WP-CLI – das Schweizer Messer für Entwickler

Wer WP-CLI noch nicht benutzt, verpasst etwas. Damit zu arbeiten, ist ein wahrer Geschwindigkeitsrausch für Plug-in-, Theme- und WordPress-Macher. Es handelt sich um ein Werkzeug, das die träge Verwaltung per Browser durch schnelle Befehle auf der Konsole ersetzt. Auch Tests und kollaboratives Arbeiten werden dadurch leichter.

SublimeRJS: Require.js Module Loader für Sublime Text

JavaScript-Komponenten erst bei Bedarf zu laden, das kann im produktiven Einsatz einen ordentlichen Performanceschub bedeuten. Genau deshalb hat sich der Module Loader Require.js in der Entwicklung JavaScript-lastiger

GitHub mit Chrome-Erweiterungen aufwerten

GitHub hat Open Source Coding einfacher und hübscher gemacht. Das Web-Interface mit seiner Octocat und Gists und Diffs bietet dem Entwickler-Auge mehr als die meisten Projekte, die es vorher gab. Trotzdem

Vim Git Gutter zeigt Git-Differenzen im Editor an

Anwender von Sublime Text 2 kennen ihn schon, und auch Vim-Benutzer müssen nicht länger auf ihn verzichten: den Git Gutter (engl. Spaltenzwischenraum), der Additionen, Subtraktionen und Änderungen im

jQuery.payment: Kreditkarten-Validierung von Stripe

Die Payment-Experten von Stripe haben ein jQuery-Plugin zum Validieren von Kreditkarten-Daten entwickelt. Das vornehmlich aus MIT- und Harvard-Absolventen rekrutierte Team kümmert sich schon seit Jahren

YouCompleteMe: Die bessere Code Completion für Vim

Der Code-Editor Vim bot bislang nur sehr spärliche Vorschläge zur Vervollständigung des eingegebenen Codes. Doch dank YouCompleteMe von Val Markovic soll dieses Manko effizient behoben werden. Mit dem

jQuery Plugin Registry: Alle Plugins an einem Ort

Unter plugins.jquery.com ist die erste offizielle Plugin-Sammelstelle für jQuery eröffnet worden. Damit wird dem bisher verstreuten Markt von jQuery-Implementierungen endlich eine Zentrale geboten. Bisher

Suhosin 0.9.34-Dev für PHP 5.4 manuell nachrüsten

Da derzeit keine Debian-Pakete für Suhosin verfügbar sind, hat Christopher Kunz auf PHP-Security.net eine Anleitung veröffentlicht, nach der man die Pakete in der aktuellen Debain-Version "Wheezy" zum

X
- Gib Deinen Standort ein -
- or -